Downtime on Invidious
Incident Report for Drivet
Resolved
This issue has been fixed. The instance was unable to connect to the database for some reason. Though it was fixed pretty quickly and the instance is working now.
Posted Nov 06, 2022 - 14:14 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2022 - 14:11 EET