Server Outage
Incident Report for Drivet
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 21:34 EET
Update
Majority of data has been restored. Working Drivet's Services and Hosted Instances: Wiki, Vaultwarden, Invidious
Posted Nov 09, 2022 - 16:05 EET
Update
If you were using Vaultwarden, data stored between 8.11 23.00 UTC+2 and 9.11 12.11 UTC+2 is gone and can not be restored. Same applies to Invidious and Plausible instances
Posted Nov 09, 2022 - 15:03 EET
Update
We have restored our Invidious instance. Be aware that all data will be overwritten as a backup has been downloaded. Vaultwarden and Plausible will come back up soon as we get our backups downloaded.
Posted Nov 09, 2022 - 14:59 EET
Update
Some of our services such as Libreddit, Nitter and SearXNG are working since they have been migrated to the new infrastructure already. We will be fixing all services that are down when we can.
Posted Nov 09, 2022 - 12:48 EET
Investigating
We are aware that majority of our services are down. No engineers available.
Posted Nov 09, 2022 - 12:23 EET