Resolved outage on servers
Incident Report for Drivet
Resolved
Both our Web and database had some issues which caused our websites not to work. This seems like an network disruption on our hosting provider, since our machines are not restarted.
Posted Jun 20, 2022 - 01:00 EEST