Nitter on maintenance mode
Incident Report for Drivet
Resolved
Nitter is up again. We have decided to put Nitter back online as we are only proxying content hosted on Twitter's servers, and we can not control any data hosted on Twitter. 👍
Posted Jan 05, 2023 - 01:22 EET
Identified
Due to alot of illegal content being hosted on Twitter (not a surprise since moderation aint a thing there), I've decided to take Nitter to maintenance mode. Since I host these instances for fun, I don't want legal trouble.
Posted Dec 15, 2022 - 00:56 EET