Drivet Services down
Incident Report for Drivet
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 20:50 EET
Update
We will be restoring some instances shortly, we can not restore Vaultwarden and Invidious as they are data-based and they are stored on the app server.
Posted Jan 09, 2023 - 21:53 EET
Update
Our app server is currently suffering from a outage. We have no information when the server will be back online, but we will keep you updated.
Posted Jan 09, 2023 - 15:04 EET
Investigating
We are currently investigating this issue.
Posted Jan 09, 2023 - 14:18 EET