Server Outage
Incident Report for Drivet
Resolved
Our main server is back up finally. We will be making some changes so that we can mitigate issues like this easily in the future.
Posted Oct 09, 2022 - 15:24 EEST
Update
For now we have succeeded with restoring our backup on Oracle servers. Hetzner sucks too lol
Posted Oct 09, 2022 - 14:45 EEST
Update
I will just wait for the main server to come back up. If to be honest at this moment, OVH FUCKING sucks!
Posted Oct 09, 2022 - 14:17 EEST
Update
We are starting to restore our latest backup to our new server. This may take a while.
Posted Oct 09, 2022 - 14:00 EEST
Investigating
Our OVH server is down again. We are now changing hosts temporarily to other hosting provider until we find a better hosting provider.
Posted Oct 09, 2022 - 13:31 EEST