Server Outage
Incident Report for Drivet
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 19:51 EEST
Investigating
We are dealing with another weird issues with our France server. best luck since i am not home and can not access the server in any way
Posted Sep 23, 2022 - 19:13 EEST