Nitter down
Incident Report for Drivet
Resolved
This incident has been resolved.
Posted Jan 21, 2023 - 15:01 EET
Monitoring
We have identified the issue. For some reason, the Docker image maintained changed environment names where our cache system hostname goes to. We will try to learn more about this change and check all new environments.
Posted Jan 21, 2023 - 13:44 EET
Update
We are completely unaware of what has caused this issue, probably a Docker image issue as we use a custom Docker image for Nitter. We will investigate this in the daytime.
Posted Jan 21, 2023 - 02:19 EET
Investigating
We are currently investigating this issue.
Posted Jan 21, 2023 - 02:13 EET