Restarting our main server
Incident Report for Drivet
Resolved
All services are back online and operating normally.
Posted Oct 15, 2022 - 23:26 EEST
Identified
All services are restoring slowly.
Posted Oct 15, 2022 - 23:24 EEST
Investigating
We will be restarting our main server for now in order to fix recently appereared issues on cpu usage.
Posted Oct 15, 2022 - 23:20 EEST