Infrastructure outage
Incident Report for Drivet
Resolved
Majority of the services are restored. Some services that are down for now will come back sometime.
Posted Jun 16, 2021 - 23:36 EEST
Update
We are currently re-installing the operating system for our infrastructure. Unfortunately some data was lost. Our latest backup was on 27.5
Posted Jun 16, 2021 - 20:06 EEST
Investigating
We are currently investigating this issue.
Posted Jun 16, 2021 - 17:53 EEST