Filters and Images returning timeouts
Incident Report for Drivet
Resolved
Images and Filters should work now. We switched images (dog, cat, bird) to Reddit instead of making a CDN. for Filters, raw response is now required
Posted Jun 15, 2021 - 20:13 EEST
Identified
The CDN we use (cloudinary) to provide all images and filters to our users has deactivated our account. We are building our own image network.
Posted Jun 15, 2021 - 19:38 EEST