Plausible database corrupted/can't restart
Incident Report for Drivet
Resolved
This incident has been resolved.
Posted Dec 04, 2022 - 15:42 EET
Identified
We are aware that our plausible instance is not working as it should. We have checked it and it seems like the newest Docker image update is the cause of this. This issue is being fixed currently.
Posted Dec 04, 2022 - 15:38 EET