Outage on Invidious and Wiki
Incident Report for Drivet
Resolved
A fix has been implemented. This was caused by a change in the way how we handle our database images. We changed to use the most used version of our database in order to delete all mixed different database versions in order to save disk space. Turns out that Wiki and Invidious didn't like that the database was switched to a older version, so we rolled back the changes for Wiki and Invidious.
Posted Sep 18, 2022 - 17:20 EEST
Investigating
We are currently investigating this issue.
Posted Sep 18, 2022 - 17:16 EEST