Server Outage
Incident Report for Drivet
Resolved
Seems like all our services are fully restored. Sorry for the inconvenience
Posted Sep 20, 2022 - 16:37 EEST
Update
We have brought drivet.xyz and Libreddit back on a backup instance. Unfortunately all other instances will be down until our main server is back online.
Posted Sep 20, 2022 - 16:03 EEST
Identified
OVH has posted a incident regarding this issue. We will monitor their statuspage as well as our monitoring page.

https://network.status-ovhcloud.com/incidents/5mldyhd6v99c
Posted Sep 20, 2022 - 15:23 EEST
Investigating
Our hosting provider, OVH is having network issues and our services seems to be affected of this.

The outage has lasted for a few hours now but unfortunately we noticed it now since our monitoring service HetrixTools is also affected by this.
Posted Sep 20, 2022 - 14:59 EEST