About the network outage in morning
Incident Report for Drivet
Resolved
None of our services shouldn't be offline in the first place, but some misconfiguration caused our France server not to expose some Docker Swarm ports, we will be investigating this as well and trying to find a workaround to get our web server connected with Docker.
Posted Jan 28, 2023 - 11:38 EET
Monitoring
One of our hosting providers experienced some network problems between 3.35 UTC+3 and 6.10 UTC+3. During that time some of our services were throwing errors. Unfortunately, no system admins were online during the incident to address any issues.
Posted Jan 28, 2023 - 11:26 EET