Invidious performance issues
Incident Report for Drivet
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 17:48 EET
Monitoring
Our Invidious database had some performance issues due to random connection losts to the database. We've gone ahead and restarted the Invidious database service, and now everything seems to be working again
Posted Jan 12, 2023 - 17:03 EET