Timeouts on services
Incident Report for Drivet
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 15:14 EET
Monitoring
Our instances were down for a short period of time due to a unknown issue. Our team was able to react fast to the incident, so it was fixed pretty quickly. For now and we are monitoring.
Posted Nov 03, 2022 - 14:57 EET