Invidious on maintenance mode
Incident Report for Drivet
Resolved
All issues have been solved and fixed.
Posted Jan 04, 2023 - 22:14 EET
Investigating
Invidious is currently in maintenance mode due to a misconfiguration when editing data. We will set up a new instance with no data temporarily.
Posted Dec 30, 2022 - 23:57 EET