503 Server Unavailable errors
Incident Report for Drivet
Postmortem

Between 12:51-13:47 UTC+3 The majority of Drivet’s websites were down for a hour. This incident was caused by Fastly’s misconfiguration which caused a global outage, and the incident affected a lot of major websites such as Reddit and CNN.

Our websites stats during the outage: https://imgur.com/a/CBo98h3

Posted Jun 09, 2021 - 01:13 EEST

Resolved
The issue has been resolved and Fastly and Drivet services should be working again
Posted Jun 08, 2021 - 14:09 EEST
Identified
The CDN we use to deliver our content is currently having major issues. Check Fastly's incident here: https://status.fastly.com/incidents/vpk0ssybt3bj.

This incident also affects major services such as Reddit, check https://downdetector.com
Posted Jun 08, 2021 - 13:10 EEST
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 12:56 EEST