Connection timeouts on websites
Incident Report for Drivet
Resolved
Between 05:50 EET and 08:35 some of our websites were down for an unknown reason. No engineers were awake during that time. We are investigating the cause of the outage.

Update: 16.54 EET: This was most likely caused by our ISP. Link to their status update (in Finnish, translate if necessary): https://elisa.fi/asiakastiedotteet/tiedote/?id=21593410311818
Posted Nov 25, 2021 - 15:58 EET