Invidious performance issues
Incident Report for Drivet
Resolved
This incident has been resolved.
Posted Jan 15, 2023 - 16:56 EET
Update
An engineer is now available and investigating the issue.
Posted Jan 13, 2023 - 11:34 EET
Investigating
Our Invidious instance is having performance issues again. We are investigating the cause of this and will try to address this issue as soon as possible. An engineer will be available in 3-6 hours.
Posted Jan 13, 2023 - 07:47 EET