Investigating random network disruptions on our main server
Incident Report for Drivet
Resolved
We have rebooted our machine and services are now working. We are doing constant monitoring with our systems, and making sure this does not happen again. We may have to contact our hosting provider about this if this happens again.
Posted Sep 25, 2022 - 14:31 EEST
Investigating
We are currently investigating this issue.
Posted Sep 25, 2022 - 14:18 EEST