Unable to send feedback for instances on Drivet's website
Incident Report for Drivet
Postmortem

Learn from this: Know the difference between exposed and internal port on Docker while connecting to the database on the website container.

Posted Nov 30, 2022 - 17:27 EET

Resolved
All issues have been fixed
Posted Nov 30, 2022 - 17:17 EET
Investigating
We are aware that it's not possible to send feedback or report issues. This is a new feature, and with the newest update we moved our database to Docker. We know the root cause of this issue is our database, which didn't do the tasks as intended. We will be pushing updates later to the website to fix this issue.
Posted Nov 27, 2022 - 03:50 EET