Notice regarding France and Sweden servers
Incident Report for Drivet
Resolved
All issues have been solved and fixed.
Posted Jan 04, 2023 - 22:14 EET
Update
Seems like Invidious is down, as we dont have no longer access to the server, all data is lost. We will be setting up a new instance soon.
Posted Dec 30, 2022 - 22:42 EET
Investigating
Rather a interesting incident occured as we have lost our SSH keys for France and Sweden servers, which were stored on a drive where a team member's Windows was installed in, and they got lost on a drive migration. We are attempting to restore the keys, but we may have to re-create the servers, which will cause outages atleast for a while. Our France server is no longer maintained so it will run for so long it can.

Also we've been planning to work on Drivet's website to get the blog back.
Posted Dec 29, 2022 - 18:53 EET