Intermittent outages on SearXNG instance
Incident Report for Drivet
Resolved
We have found the root cause of this issue. Looks like we had a IP address on the SearXNG DNS records, and in that particular server we shut down our SearXNG instance, due to future upcoming changes.

The problem is now fixed, and please clear your DNS cache if the instance is not working yet.
Posted Oct 20, 2022 - 01:58 EEST
Monitoring
We are currently unaware of the main cause of these randomly occuring outages on our SearXNG instance. We have restarted the instance again and we are monitoring the uptime continuously.
Posted Oct 20, 2022 - 01:49 EEST
Investigating
We are currently investigating this issue.
Posted Oct 20, 2022 - 01:37 EEST