Network outage on Tor Exit - New York server
Incident Report for Drivet
Resolved
The server is operational again. The server died completely and the server our node is in got restarted.
Posted Sep 25, 2022 - 19:15 EEST
Investigating
We are currently investigating this issue.
Posted Sep 25, 2022 - 19:12 EEST