Issues on Drivet Wiki
Incident Report for Drivet
Resolved
Our server magically ran out of disk space. We saw a huge disk space usage on one of instances we were running, Teddit. We closed down the instance, so may use Libreddit instead.
Posted Oct 12, 2022 - 15:07 EEST
Update
We are aware that Invidious has gone offline too. Workaround is to use Piped. There is no currently anyone available that could investigate this issue so in a few hours it will be investigated.
Posted Oct 12, 2022 - 13:19 EEST
Investigating
We are investigating issues with Drivet's Wiki that causes it to timeout randomly.
Posted Oct 12, 2022 - 12:56 EEST