Update regarding OpenSSL vulnerabilities
Incident Report for Drivet
Resolved
Drivet's administration is aware of the high severity vulnerability on OpenSSL. We have checked carefully and confirmed that Drivet's servers are not vulnerable to CVE-2022-3602 or CVE-2022-3786.
Posted Nov 02, 2022 - 23:10 EET